The CRE Maps and Image request is now available however customers may experience intermittent performance issues. We will continue to monitor the issue to ensure system integrity.
Posted May 06, 2024 - 08:15 AEST
Investigating
We're currently experiencing an issue with Cadastral Records Enquiry search service due to a 3rd party technical issue. The CRE Maps and Image request is unavailable.
We will return with an update as the situation develops.
Posted May 05, 2024 - 12:19 AEST
This incident affected: eConveyancing Services (Secure Web Services, ITS Services), Information Broker Services (VPN, API Service, ITS Services, DIIMS Services, Addressing Services), NSW LRS Websites (NSW LRS Website, RG Directions Website), NSW LRS Connect (NSW LRS connect), and NSW LRS Online Portal Service (Document Delivery Services (DeX), ITS Services, DIIMS Services, eCommerce, Portal Access, Cadastral Records Enquiry, HLRV, NOS Enquiry, Street Address searches).