Cadastral Records Enquiry (CRE) "Read Time out" error
Incident Report for NSW LRS
Resolved
This issue has been resolved.
Posted Jun 28, 2024 - 16:36 AEST
Monitoring
CRE Maps and Image request service stablised. We are continuing to monitor the service.
Posted Jun 28, 2024 - 07:47 AEST
Update
CRE Maps and Image request may be intermittently unavailable, or the search document may be taking a longer time to return.
We are continuing to work on a fix for this issue.
Posted Jun 27, 2024 - 16:37 AEST
Identified
CRE Maps and Image request may be intermittently unavailable. We are continuing to work on a fix for this issue.
Posted Jun 27, 2024 - 12:56 AEST
Monitoring
This issue has been resolved.

We are currently monitoring the service for its stability.
Posted Jun 27, 2024 - 11:35 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2024 - 11:35 AEST
Identified
We're currently experiencing an issue with Cadastral Records Enquiry search service. CRE Maps and Image request is intermittently unavailable.

Our technical team have engaged our third-party service provider and we will return with an update as the situation develops.
Posted Jun 27, 2024 - 10:24 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).