Cadastral Records Enquiry & Street Address Inquiry services unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry and Street Address Inquiry services is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 6 months ago. Dec 18, 2018 - 18:24 AEDT
Monitoring
The Cadastral Records Enquiry & Street Address Inquiry services have been restored. We will continue to monitor the issue to ensure system integrity.
Posted 6 months ago. Dec 18, 2018 - 17:02 AEDT
Update
Our technical team are continuing to investigate the issues with the CRE & Street Address Inquiry services. We have engaged the relevant support group to assist with investigations.
Posted 6 months ago. Dec 18, 2018 - 16:03 AEDT
Investigating
We're currently experiencing some issues with the Cadastral Records Enquiry & Street Address Inquiry services. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.

Please note that the rest of the NSW LRS Online Portal is not affected.
Posted 6 months ago. Dec 18, 2018 - 15:04 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).