Cadastral Records Enquiry (CRE) Search Issue

Incident Report for NSW LRS

Resolved

The 3rd party technical team advised that the CRE search service has resumed. CRE Map service restored.
Posted Jan 12, 2026 - 20:40 AEDT

Update

Our third-party service provider is working on resolving the issue.
Posted Jan 12, 2026 - 15:26 AEDT

Identified

The Cadastral Records Enquiry search service is currently experiencing issues intermittently. CRE Maps and Image request may not be returning the search document.

Our third-party service provider has been engaged. We will provide updates as the situation progresses.
Posted Jan 12, 2026 - 12:13 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).