Cadastral Records Enquiry (CRE) Search Performance Issues
Incident Report for NSW LRS
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 14:11 AEDT
Update
We were experiencing an issue with Cadastral Records Enquiry search service. CRE Search requests were intermittently unavailable.

This issue has been resolved.
Posted Dec 05, 2023 - 17:08 AEDT
Update
Due to performance issues, we were experiencing delay response issues with CRE search Servies.

Our technical teams have worked on it and the performance issue has been stabilized now, however we are still monitoring the issue for any further issues.
Posted Dec 05, 2023 - 10:10 AEDT
Update
Due to performance issues, we were experiencing delay response issues with CRE search Servies.

Our technical teams have worked on it and the performance issue has been stabilized now, however we are still monitoring the issue for any further issues.
Posted Dec 04, 2023 - 12:22 AEDT
Monitoring
Due to performance issues, we were experiencing delay response issues with CRE search Servies.

Our technical teams have worked on it and the performance issue has been stabilized now, however we are still monitoring the issue for any further issues.
Posted Dec 01, 2023 - 11:09 AEDT
Investigating
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 30, 2023 - 17:16 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 30, 2023 - 13:19 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 30, 2023 - 10:16 AEDT
Monitoring
Due to performance issues, we were experiencing delay response issues with CRE search Servies.

Our technical teams have worked on it and the performance issue has been stabilized now, however we are still monitoring the issue for any further issues.
Posted Nov 29, 2023 - 17:15 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 29, 2023 - 12:38 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 29, 2023 - 10:34 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 28, 2023 - 16:08 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 28, 2023 - 14:40 AEDT
Investigating
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 28, 2023 - 12:21 AEDT
Update
Due to performance issues at 3rd party service, we were experiencing delay response issues with CRE search Servies.

3rd party technical teams are working actively on it, and we will return with an update as the situation develops.
Posted Nov 28, 2023 - 10:07 AEDT
Update
Due to performance issues, we were experiencing delay response issues with CRE search Servies.

Our technical team currently working on it, and we will return with an update as the situation develops.
Posted Nov 27, 2023 - 16:05 AEDT
Update
We have identified performance issues at Cadastral Records Enquiry Search Service.

Teams are working to improve the performance.
Posted Nov 27, 2023 - 11:21 AEDT
Update
Due to performance issues, we were experiencing delay response issues with CRE search Servies.

Our technical teams have worked on it and the performance issue has been stabilized now, however we are still monitoring the issue for any further issues.
Posted Nov 27, 2023 - 09:45 AEDT
Update
CRE search performance has improved and stabilized.

We will continue to monitor.
Posted Nov 24, 2023 - 17:10 AEDT
Update
The CRE search related issues are still seeing performance issues when requesting a search.

Teams are working to improve the performance.
Posted Nov 24, 2023 - 14:16 AEDT
Update
Due to performance issues, we're currently experiencing an issue with Cadastral Records Enquiry search service.

Our technical team currently working on it, and we will return with an update as the situation develops.
Posted Nov 24, 2023 - 09:31 AEDT
Monitoring
Due to performance issues, we're currently experiencing an issue with Cadastral Records Enquiry search service.

Our technical team currently working on it, and we will return with an update as the situation develops.
Posted Nov 23, 2023 - 18:13 AEDT
Investigating
Due to performance issues, we're currently experiencing an issue with Cadastral Records Enquiry search service.

Our technical team currently working on it, and we will return with an update as the situation develops.
Posted Nov 23, 2023 - 16:13 AEDT
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).