Intermittent issues for VPN clients
Incident Report for NSW LRS
Resolved
The incident relating to broker VPN's is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Mar 19, 2018 - 11:54 AEDT
Monitoring
All affected brokers have reported that they are now operating on a functioning VPN connection.
We will continue to monitor the issue to ensure system integrity.
Posted Mar 16, 2018 - 15:24 AEDT
Identified
Some Brokers have reported intermittent issues accessing NSW LRS services via the VPN link. We appreciate your patience as we work to resolve the issues as soon as possible.
Posted Mar 16, 2018 - 14:29 AEDT