Cadastral Records Enquiry service unavailable
Incident Report for NSW LRS
Resolved
The incident relating to the Cadastral Records Enquiry service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 24 days ago. Jun 27, 2019 - 21:07 AEST
Update
The support group has found some performance issues which are causing the issues with the Cadastral Records Enquiry service. Investigations are ongoing.
Posted 24 days ago. Jun 27, 2019 - 15:13 AEST
Investigating
We're currently experiencing issues with the Cadastral Records Enquiry service. Our technical team has engaged the relevant support group to investigate further and we will return with an update as the situation develops.
Posted 24 days ago. Jun 27, 2019 - 13:50 AEST
This incident affected: NSW LRS Online Portal Service (Cadastral Records Enquiry).