Intermittent ePlan lodgement issues
Incident Report for NSW LRS
Resolved
The incident relating to the ePlan 'Lodge your Plan' service is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted Dec 11, 2018 - 08:52 AEDT
Monitoring
The ePlan 'Lodge your Plan' service has been restored. We will continue to monitor the issue to ensure system integrity.
Posted Dec 10, 2018 - 17:42 AEDT
Investigating
The ePlan 'Lodge your Plan' service is currently experiencing intermittent technical issues. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted Dec 10, 2018 - 16:20 AEDT