ITS services are unavailable
Incident Report for NSW LRS
Resolved
The incident relating to ITS services is now resolved. NSW LRS apologises for the inconvenience caused by the system disruption.
Posted 6 months ago. Apr 03, 2019 - 16:14 AEDT
Monitoring
ITS services have now been restored. We will continue to monitor the issue to ensure system integrity.
Posted 6 months ago. Apr 03, 2019 - 11:45 AEDT
Identified
ITS service recovery is currently under way. We will return with an update in 30 minutes.
Posted 6 months ago. Apr 03, 2019 - 11:20 AEDT
Update
Investigations into the ITS service issues are ongoing. Our technical team are currently exploring recovery options and will return with an update in 30 minutes.
Posted 6 months ago. Apr 03, 2019 - 10:47 AEDT
Update
Investigations into the issues with ITS services are ongoing. We will return with an update in 30 minutes, or as the situation develops.
Posted 6 months ago. Apr 03, 2019 - 10:18 AEDT
Investigating
We're currently experiencing issues with ITS services. Our technical team is investigating and we will return with an update in 30 minutes, or as the situation develops.
Posted 6 months ago. Apr 03, 2019 - 09:30 AEDT
This incident affected: eConveyancing Services (ITS Services), Information Broker Services (ITS Services), and NSW LRS Online Portal Service (ITS Services).